Rewterz Threat Advisory – CVE-2018-2815 – Multiple F5 Java products, DoS vulnerability

Thursday, December 20, 2018

SEVERITY: Low

 

CATEGORY: Vulnerability

 

ANALYSIS SUMMARY

 

A vulnerability has been reported in multiple F5 products, which can be exploited by malicious people to cause a DoS (Denial of Service). Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: Serialization).

It’s an easily exploitable vulnerability that allows unauthenticated attackers with network access via multiple protocols to compromise Java SE, Java SE Embedded, JRockit. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Java SE, Java SE Embedded, JRockit.

Note: Applies to client and server deployment of Java. This vulnerability can be exploited through sandboxed Java Web Start applications and sandboxed Java applets. It can also be exploited by supplying data to APIs in the specified Component without using sandboxed Java Web Start applications or sandboxed Java applets, such as through a web service.

 

 

AFFECTED PRODUCTS

 

  • BIG-IP LTM versions 14.0.0
  • 13.0.0 through 13.1.0
  • 12.1.0 through 12.1.3 and
  • 11.2.1 through 11.6.3.
  • BIG-IP AFM versions 13.0.0 through 13.1.0
  • and 11.3.0 through 11.6.3.
  • BIG-IP APM versions 13.0.0 through 13.1.0
  • BIG-IP ASM versions 13.0.0 through 13.1.0
  • F5 BIG-IP Local Traffic Manager (LTM) 11.x
  • F5 BIG-IP Application Security Manager (ASM) 11.x
  • F5 BIG-IP Local Traffic Manager (LTM) 12.x
  • F5 BIG-IP Application Security Manager (ASM) 12.x
  • F5 BIG-IP Local Traffic Manager (LTM) 13.x
  • F5 BIG-IP Application Security Manager (ASM) 13.x
  • F5 BIG-IQ Centralized Management 5.x
  • F5 BIG-IP Local Traffic Manager (LTM) 14.x
  • F5 TMOS 11.x
  • F5 BIG-IP Global Traffic Manager (GTM) 11.x
  • F5 Enterprise Manager 3.x
  • F5 BIG-IP Access Policy Manager (APM) 11.x
  • F5 BIG-IP Application Acceleration Manager (AAM) 11.x
  • F5 BIG-IP Advanced Firewall Manager (AFM) 11.x
  • F5 BIG-IP Analytics (AVR) 11.x
  • F5 BIG-IP Link Controller 11.x
  • F5 BIG-IP Policy Enforcement Manager (PEM) 11.x
  • F5 BIG-IP Access Policy Manager (APM) 12.x
  • F5 BIG-IP Access Policy Manager (APM) 13.x
  • F5 BIG-IP Advanced Firewall Manager (AFM) 12.x
  • F5 BIG-IP Advanced Firewall Manager (AFM) 13.x
  • F5 TMOS 12.x
  • F5 BIG-IP DNS (formerly Global Traffic Manager (GTM)) 12.x

 

 

IMPACT

 

 

Denial of Service

 

 

REMEDIATION

 

Update or upgrade to a fixed version if available.
BIG-IP LTM, AAM, AFM, Analytics, APM, ASM, DNS, FPS, Link Controller, and PEM: Update or upgrade to version 12.1.3.7, 13.1.1.2, or 14.1.0.

Data Sheets

Corporate Brochure


Our Story


Services


Solutions


Managed Security


Upcoming Rewterz Trainings/Events

Rewterz News

  • 6, March 2019 Rewterz Threat Alert – Threat Indicators – Ursnif/Gozi Malspam
  • 6, March 2019 Rewterz Threat Alert – Threat Actors Targeting Banks Using Tools to Bypass Cyber Security Controls
  • 5, March 2019 Rewterz Threat Alert “Beyond The Grave” Virus – Threat Indicators
  • 5, March 2019 Rewterz Threat Alert – Redaman/RTM Banking Trojan Campaigns

Copyright © Rewterz. All rights reserved.